Service Status

Current status of Doctolib services and infrastructure

Services

Our services are not available for PRO users (FR, DE, IT) and for Patients.

Incident Report for Doctolib

Resolved

The performance incident affecting the following components has been fully resolved:

All services are stable and operating normally.

We apologize for the inconvenience and thank you for your patience.

— Your Doctolib Team
Posted Sep 08, 2026 - 16:08 CEST

Monitoring

Service has been restored for the following components.

Access is fully operational. We are closely monitoring the system to ensure continued stability.

— Your Doctolib Team
Posted Sep 08, 2026 - 15:58 CEST

Identified

The root cause of the service interruption affecting the following components has been identified.

Restoration efforts are actively underway.
We know this situation can create significant pressure for healthcare teams, and we are prioritizing safe and rapid recovery.

Further updates will follow.

— Your Doctolib Team
Posted Sep 08, 2026 - 15:29 CEST

Monitoring

Service has been restored for the following components.

Access is fully operational. We are closely monitoring the system to ensure continued stability.

— Your Doctolib Team
Posted Sep 08, 2026 - 15:24 CEST

Identified

The root cause of the service interruption affecting the following components has been identified.

Restoration efforts are actively underway.
We know this situation can create significant pressure for healthcare teams, and we are prioritizing safe and rapid recovery.

Further updates will follow.

— Your Doctolib Team
Posted Sep 08, 2026 - 15:22 CEST

Investigating

We are currently investigating a complete service interruption affecting the following components.

We understand how critical uninterrupted access is for delivering care.
Our teams are fully mobilized and treating this with the highest priority.

We will keep you closely informed.

— Your Doctolib Team
Posted Sep 08, 2026 - 15:09 CEST
This incident affected: Calendar, Task manager, My activity, Phone assistant, Patient Management, Telehealth, Patient messaging, Doctolib Connect, Clinical software, Patient billing, Connection with medical device, and Support Doctolib.