Log in issues
Incident Report for Doctolib France
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 19:29 CEST
Monitoring
We have identified a fix, the issue should be fixed in the next 2 hours. We apologize for any inconvenience caused.
Posted Oct 18, 2023 - 18:12 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2023 - 17:40 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2023 - 16:36 CEST
Identified
We experienced a brief disruption in our services starting around 15:25. While the main issue has been resolved as of 15:38, a few users might still face some hardships to connect to Doctolib. We anticipate a full return to normalcy within the next 60 minutes. Thank you for your patience and understanding. We apologize for any inconvenience caused.
Posted Oct 18, 2023 - 16:35 CEST
This incident affected: Doctolib for care teams.