Doctolib Siilo is temporarily unavailable

Incident Report for Doctolib

Resolved

Doctolib Siilo is now working as expected for everyone.

If you’re still encountering any trouble, please contact our support team.
Posted Jun 06, 2025 - 11:44 CEST

Monitoring

We have applied a fix and are monitoring the results. We'll be back with an update soon to confirm that Doctolib Siilo is back to normal for everyone.
Posted Jun 06, 2025 - 11:01 CEST

Investigating

We're currently experiencing a technical incident that may prevent you from using our Doctolib Siilo.

We'll share updates on the resolution progress here. We apologize for any inconvenience caused, and appreciate your patience as our teams are working on fixing the issue as soon as possible.
Posted Jun 06, 2025 - 09:53 CEST
This incident affected: Doctolib for care teams.