Service Status

Current status of Doctolib services and infrastructure

Services

Consultation assitant is showing degraded perfomance and latency for some users

Incident Report for Doctolib

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 13:01 CEST

Update

The cause of the performance issue affecting the following component has been identified.

Corrective actions are underway to restore full performance.

— Your Doctolib Team
Posted Jul 28, 2026 - 11:50 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 28, 2026 - 11:34 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2026 - 11:12 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 28, 2026 - 11:02 CEST

Investigating

We are currently investigating this issue.
Posted Jul 28, 2026 - 10:54 CEST
This incident affected: Clinical software.