Service Status

Current status of Doctolib services and infrastructure

Services

5 min drop of traffic which had a snowball effect on MDP when traffic came back

Incident Report for Doctolib

Resolved

The performance incident affecting the following component has been fully resolved:

All services are stable and operating normally.

We apologize for the inconvenience and thank you for your patience.

— Your Doctolib Team
Posted May 20, 2026 - 17:44 CEST

Monitoring

Performance has returned to normal for the following component.

There is no longer any user impact. We are monitoring to ensure continued stability.

— Your Doctolib Team
Posted May 20, 2026 - 17:38 CEST

Identified

The cause of the performance issue affecting the following component has been identified.

Corrective actions are underway to restore full performance.

— Your Doctolib Team
Posted May 20, 2026 - 17:28 CEST
This incident affected: Clinical software.