Service Status

Current status of Doctolib services and infrastructure

Services

All doctors are not being able to make an appointment by experiencing frontend error

Incident Report for Doctolib

Resolved

The performance incident affecting the following component has been fully resolved:

All services are stable and operating normally.

We apologize for the inconvenience and thank you for your patience.

— Your Doctolib Team
Posted Jun 05, 2026 - 16:26 CEST

Monitoring

Performance has returned to normal for the following component.

There is no longer any user impact. We are monitoring to ensure continued stability.

— Your Doctolib Team
Posted Jun 05, 2026 - 16:22 CEST

Update

The cause of the performance issue affecting the following component has been identified.

Corrective actions are underway to restore full performance.

— Your Doctolib Team
Posted Jun 05, 2026 - 16:18 CEST

Identified

The cause of the performance issue affecting the following component has been identified.

Corrective actions are underway to restore full performance.

— Your Doctolib Team
Posted Jun 05, 2026 - 16:03 CEST
This incident affected: Calendar.