Service Status

Current status of Doctolib services and infrastructure

Services

High error on Consultation Assistant

Incident Report for Doctolib

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 10:17 CEST

Update

We are continuing to investigate this issue.
Posted Jul 16, 2026 - 09:40 CEST

Investigating

We're experiencing high errors on Consultation assistant
Posted Jul 16, 2026 - 09:30 CEST
This incident affected: Clinical software.