Doctolib Connect is degraded

Incident Report for Doctolib

Resolved

Doctolib fonctionne à nouveau normalement pour tout le monde.

---

Doctolib ist wieder für alle Nutzer:innen verfügbar.

---

Doctolib funziona per tutti gli utenti.
Posted Dec 05, 2025 - 13:18 CET

Identified

We have applied a fix and are monitoring the results. We'll be back with an update soon to confirm that Doctolib Siilo is back to normal for everyone.
Posted Dec 05, 2025 - 10:54 CET

Investigating

We're currently experiencing a technical incident that may prevent you from using our Doctolib Connect.

We'll share updates on the resolution progress here. We apologize for any inconvenience caused, and appreciate your patience as our teams are working on fixing the issue as soon as possible.
Posted Dec 05, 2025 - 10:51 CET
This incident affected: Doctolib for care teams.